Intermittent Connectivity Issues
Incident Report for Woodpecker
Resolved
While the amount of incoming errors has reduced, we will still be monitoring our systems and AWS for any changes in activity. We apologize for any inconvenience caused by the degraded performance, and appreciate your patience as we work towards resolution.
Posted Dec 13, 2021 - 23:44 UTC
Monitoring
We are seeing a reduction in errors and improved performance overall over the last hour, though some users may still be experiencing slow service. We will continue monitoring this issue and providing updates as we learn more.
Posted Dec 13, 2021 - 22:32 UTC
Update
We are continuing to monitor incoming errors and service provider status as it relates to this issue. We appreciate your patience as we work continue working towards a solution.
Posted Dec 13, 2021 - 21:11 UTC
Update
We are continuing to monitor incoming errors and the status of our service provider for any changes. We appreciate your patience while we attempt to mitigate this issue.
Posted Dec 13, 2021 - 20:07 UTC
Identified
We are seeing an increase in network errors related to an issue with our cloud service provider (AWS), users may notice slower load times as a result. We are currently monitoring AWS, and will update this page as soon as we learn more.
Posted Dec 13, 2021 - 17:50 UTC
This incident affected: Add-in, Dashboard, API, and Zapier App.