Intermittent connectivity issues
Incident Report for Woodpecker
Resolved
Our fix has resolved the increase in errors. However, we are continuing to monitor for any further issues.
Posted Dec 13, 2021 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2021 - 14:49 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2021 - 14:46 UTC
Identified
We have identified a network issue with our cloud service provider and are currently working on a fix.
Posted Dec 13, 2021 - 14:42 UTC
Investigating
We are currently investing elevated backend error rates.
Posted Dec 13, 2021 - 14:13 UTC
This incident affected: Add-in, Dashboard, API, and Zapier App.