Issues with Logging in
Incident Report for Woodpecker
Resolved
Our authentication provider's service has been restored. A root cause analysis (RCA) will be posted on their status page within 14 days (https://status.auth0.com/incidents/89d7218yhxhv). We sincerely apologize for the inconvenience this has caused. Please feel free to reach out with any questions or concerns: help@woodpeckerweb.com
Posted Aug 31, 2021 - 21:22 UTC
Monitoring
Our authentication provider has applied workarounds to the networking issues seen by their cloud provider for their US-1 and US-2 environments and are now seeing stable performance in all regions. We will continue to monitor our authentication provider's systems.
Posted Aug 31, 2021 - 20:54 UTC
Identified
We are currently experiencing intermittent issues with user logins due to an outage with our authentication provider. This issue is causing some Woodpecker users to not be able to log into the Woodpecker add-in or Woodpecker dashboard.
Posted Aug 31, 2021 - 19:47 UTC
This incident affected: Add-in, Dashboard and Third Party Services (Auth0 - https://status.auth0.com/).