Degraded Performance with Installing Word Add-in
Incident Report for Woodpecker
Resolved
This issue has been resolved.
Posted Sep 07, 2022 - 21:02 UTC
Monitoring
A fix has been implemented and Microsoft Azure is recovering. Users should be able to install the Word add-in on PC without issue, but we are continuing to monitor the situation. For the most up to date information, please refer to the Microsoft Azure status page:

https://status.azure.com/en-us/status
Posted Sep 07, 2022 - 20:16 UTC
Identified
Some users have reported issues with installing the Word add-in on PC. The issue is caused by an ongoing Microsoft Azure outage. We will continue to monitor the status of this outage. For the most up to date information, please refer to their status page:

https://status.azure.com/en-us/status
Posted Sep 07, 2022 - 18:35 UTC
This incident affected: Add-in.