Third Party Authentication Service Auth0 is Down
Incident Report for Woodpecker
Resolved
Auth0 has resolved the issue and all Woodpecker systems continue to function normally. We will continue to monitor Auth0's status page and post any updates here.
Posted Apr 20, 2021 - 22:23 UTC
Update
All Woodpecker services are operating as expected. We are continuing to monitor the Auth0 status page for final confirmation before marking this issue resolved.
Posted Apr 20, 2021 - 20:59 UTC
Update
The Woodpecker add-in and Dashboard are now functioning normally. We continue to monitor auth0 for any changes.
Posted Apr 20, 2021 - 20:19 UTC
Monitoring
We are starting to see Auth0 services come back online and are monitoring closely.
Posted Apr 20, 2021 - 20:10 UTC
Update
We are continuing to monitor Auth0's status page for updates
Posted Apr 20, 2021 - 17:07 UTC
Update
We are continuing to monitor Auth0's status page for updates
Posted Apr 20, 2021 - 17:05 UTC
Update
We are continuing to monitor Auth0's status page for updates
Posted Apr 20, 2021 - 16:44 UTC
Identified
We are continuing to monitor Auth0's status page for updates
Posted Apr 20, 2021 - 16:38 UTC
This incident affected: Add-in, Dashboard, API and Third Party Services (Auth0 - https://status.auth0.com/).