Degraded Performance with Authentication Provider
Incident Report for Woodpecker
Resolved
Our authentication provider's service has been restored. A root cause analysis (RCA) will be posted on their status page within 14 days (https://status.auth0.com/incidents/2mstm0ylgvfn). We sincerely apologize for the inconvenience this has caused. Please feel free to reach out with any questions or concerns: help@woodpeckerweb.com
Posted Dec 15, 2021 - 16:30 UTC
Monitoring
A solution has been implemented by our authentication provider and we are currently monitoring its performance.
Posted Dec 15, 2021 - 16:23 UTC
Identified
Users are experiencing difficulty with logging into Woodpecker on the dashboard and from the add-in. This issue is isolated to our authentication provider (auth0). We are monitoring the auth0 status page for updates and will update this page as we learn more.
Posted Dec 15, 2021 - 15:41 UTC
This incident affected: Add-in, Dashboard and Third Party Services (Auth0 - https://status.auth0.com/).