Degraded Performance with Authentication Provider
Incident Report for Woodpecker
Resolved
Our authentication provider's service has been restored, and we are no longer seeing issues with logging into Woodpecker. A root cause analysis (RCA) will be posted on their status page within 14 days (https://status.auth0.com/incidents/41gk3rcgm9vg). We sincerely apologize for the inconvenience this has caused. Please feel free to reach out with any questions or concerns: help@woodpeckerweb.com
Posted Mar 13, 2023 - 17:08 UTC
Monitoring
Auth0 has implemented a fix. We are monitoring login issues as a result of this fix, and will update this page as a result.
Posted Mar 13, 2023 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 16:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 16:08 UTC
Investigating
Users are experiencing difficulty with logging into Woodpecker on the dashboard and from the add-in. This issue is isolated to our authentication provider (auth0). We are monitoring the auth0 status page (https://status.auth0.com/) for updates and will update this page as we learn more.
Posted Mar 13, 2023 - 16:08 UTC
This incident affected: Add-in, Dashboard and Third Party Services (Auth0 - https://status.auth0.com/).