Degraded Performance with Cloud Service Provider
Incident Report for Woodpecker
Resolved
Our cloud service provider's issue has been resolved, and we will continue monitoring to ensure stability as our services come back online. We sincerely apologize for any inconvenience that this issue has caused, and would like to thank you for your patience. If you have any questions or concerns, please feel free to reach out to our team here: help@woodpeckerweb.com
Posted Dec 07, 2021 - 22:23 UTC
Monitoring
A fix for this issue has been implemented by our cloud service provider, and we are continuing to monitor performance as this solution is rolling out.
Posted Dec 07, 2021 - 20:51 UTC
Update
Our cloud service provider has identified a cause for this issue and is currently working on a solution. We will continue to update this page as new information is received.
Posted Dec 07, 2021 - 19:14 UTC
Identified
Users are experiencing issues retrieving data in the add-in and dashboard. This issue is isolated to our cloud service provider (AWS). We are monitoring AWS for updates and will update this page as soon as we learn more.
Posted Dec 07, 2021 - 17:38 UTC
This incident affected: Add-in and Dashboard.